Webreq & Web-Patient kræver nu Internet Explorer 11.

Indlæg fra d.


Pr. 25. oktober kræves det, at du minimum skal have Internet Explorer 11 for at kunne benytte Webreq og Web-Patient.
(Årsagen er, at man har opdateret krypteringsteknikken for at højne sikkerheden.)

Har du ikke Internet Explorer 11 på din pc, skal din browser opdateres.
Har du brug for hjælp til opdateringen, kan du kontakte dit eget systemhus eller datakonsulenterne.

Sådan tjekker du, hvilken version af Internet Explorer, du har installeret på din PC.

 

Der er lukket for kommentarer.

X